Skip to main content

Snow Leopard'da Zend Studio 5.5

Yeni Snow Leopard’ım oldu ama bunda editörümün eski versiyonu çalışmıyormuş. Java makinesini değiştirince çalışıyor. Sırayla:

cd /tmp/
curl -o java.1.5.0-leopard.tar.gz http://www.cs.washington.edu/homes/isdal/snow_leopard_workaround/java.1.5.0-leopard.tar.gz
tar -xvzf java.1.5.0-leopard.tar.gz
sudo mv 1.5.0 /System/Library/Frameworks/JavaVM.framework/Versions/1.5.0-leopard
cd /System/Library/Frameworks/JavaVM.framework/Versions/
sudo rm 1.5.0
sudo ln -s 1.5.0-leopard 1.5.0
sudo rm 1.5
sudo ln -s 1.5.0 1.5
open "/Applications/Utilities/Java Preferences.app"

Herşey bitince açılan şeyde “32-bit Java 5″i en üste yerleştirin. Oldu bitti.

Araklama: http://wiki.oneswarm.org/index.php/OS_X_10.6_Snow_Leopard